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Webmasters Guide  Overview 

1 OVERVIEW 
 
This document is designed to provide an overview of how to use the City of Alexandria’s 
Content Management System to add, edit or delete content on the City’s Web site. This 
document is written for Alexandria authors who have the responsibility of managing content 
on the public Web site. This Webmaster’s Guide however, is not intended to be an 
exhaustive description of all functionality contained within the Web site. Rather, it is to be 
used as a quick start guide. 
 

1.1 What Authors Need in Order to Publish Content 
 
Authors will need access to the following items in order to access the Content Management 
System (CMS) and add, edit or delete content on the Alexandria Web site: 
 
1. A high speed Internet connection 
2. A PC with Windows 7 or 8. 
3. Internet Explorer versions 9 or 10. 
4. A user name and password (provided by the E-Gov Team) 
 

 NOTE:  We have not extensively tested the new CMS software with browsers other than 
Internet Explorer 9 and 10, and Chrome for Windows. It is important that you clear your 
browser cache before editing content the first time. Please use Internet Explorer 9 or 10 if 
you can. 
 
Instructions on how to clear the browser cache for: 

• Chrome 
• IE 9 or 10 
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2 USING THE CMS 
2.1 Logging In 
 

 
Please note: You must be at a City worksite and connected to the internal network 
(not using public WiFi, cell phone data connection, etc.) in order to log in to the CMS. 
If you expect that you will need the ability to edit content from home or vis some other 
Internet connection, please contact your IT Coordinator to discuss options including 
Citrix and VPN. 

 
 

1. Go to https://www.alexandriava.gov/CMS 
2. Click login. 
3. Enter your user name and password in the pop up box.  
4. Click the Login button. 

 

 
 
 

5. Click the Workarea icon. 
 
 NOTE: If you are unable to login, make sure your Web browser is able to accept cookies. 
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2.2 Understanding the Workarea 
 

 
 
The Workarea is a web based interface that allows CMS users to access the different 
components of the content management system.  
 
You can find the links to the different CMS components on the upper left corner of the 
Workarea. As you click the links, contents associated with the selected components will 
appear on the main section of the browser window: 
 

• Content – This is the default screen. Every content item resides in a folder or in one 
of its subfolders. 

• Desktop – Shows CMS system wide information such as content awaiting approval, 
content currently checked out and expiring contents. 

• Library – Stores images, files and quicklinks that can be inserted into a web content.  
• Settings – Allows you to change your username, password or email address, as well 

as view the group(s) to which you belong. 
• Reports – Currently disabled. 
• Help – Shows information and instructions on how to perform specific tasks on the 

CMS.  We recommend that you call the Web Team or use this guide if you have any 
questions about the CMS. 
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2.3 Understanding the Javascript Editor 
 

Whenever you add, edit or archive content on the CMS, you will use its built-in 
Javascript Editor. The Javascript Editor’s tools work exactly like those you would find in 
a typical word processing program. Using the Javascript Editor, you can: 
 
• Add, edit and delete text 
• Format text with predefined styles or with simple attributes 
• Align paragraph text 
• Add numbered or bulleted lists 
• Add bookmarks  
• Add images  
• Add hyperlinks  
• Spell check  

 

2.3.1 Defining the Javascript Editor’s Toolbar  
 

The following diagrams help explain the toolbar:  
 
Format Tab – Use this tab to format the text on the web page. 

•  - Bold (Ctrl/b)—Make selected text bold. 
•  - Italic (Ctrl/i)—Make selected text italic. 
•  - Superscript—Make selected text appear smaller and above text line. 
•  - Subscript—Make selected text appear smaller and below text line. 
•  - Add Hyperlink—Add information about a hyperlink. See Working with 

Links. 
•  - Display bubble text on content—See Displaying Bubble Text on Content 
•  - Number—Begin the line on which the cursor rests with a number.  

If the line above this line is not numbered, assign this line as number 1, else, 
assign a number one more than the line above. 

•  - Bullet—Begin the line on which the cursor rests (or all selected lines) with a 
bullet. 
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Insert Tab – Use this tab to insert library items, hyperlinks or horizontal lines on your web 
page. 
 
•  - Insert library file 

•  - Insert symbols and special characters 

•  - Add a bookmark 

•  - Display bubble text on content 

•  - Insert horizontal line 
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Review Tab – Use this tab to open the Inspector window, and to view the source code for 
your web page. 
 

• —Inspector—apply properties to selected content 

• —View content source 
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2.4 Adding Content 
 

1. Under the Content tab, navigate to your Department folder and click the info subfolder, 
or other folder you want to add content to. 

2. Click New > HTML Content. 
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3. When the Edit Content window appears, you are ready to create the content. 
 

 
4. Enter a Title for your content. It is best practice to keep it as short and descriptive as 

possible. See Section 3.13 for additional information. 
5. Enter your content in the content block. All titles and text should be left aligned, never 

centered. Use the Format tab to select heading and alignment styles for the text elements 
of your web page. Heading 1 should always be used for page titles, and Heading 2 should 
be used for all sub titles or sub headers. 

6. You must enter a brief summary in the Summary tab. A summary provides a short 
description of content to supplement the title when displaying a list of content on a Web 
page. The summary is also used for Facebook posts, RSS feeds, and it may be displayed 
by Web search engines (such as Google).  
 

NOTE: The CMS automatically generates a summary for new content if none exists. If 
the summary is blank, the CMS copies the first 40 words of the content to the summary. 
After the content is published, you can update or edit the summary.  
 

7. You must enter information in the Metadata tab. Metadata helps site visitors find 
content on your Web site. 

a. Enter useful Keywords that may be relevant to the content and will be searched 
by leading search programs. You may select a pre-existing keyword by selecting 
it from the list, or add your own, by selecting the Add button. If you would like to 
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select multiple keywords to add, click on a keyword and hold down the CTRL 
key to select more keywords, and click Add. If you need to remove any keywords, 
you can select one or multiple keywords, and click the Remove button. 

b. It is not necessary to enter information in the Alexandria Searchable Text field. 
A period is automatically inserted for you – this simply puts a period at the end of 
the search results. 

c. Redirect URL will allow you to go to a URL (Universal Resource Locator) from 
a navigation pane that is not within the CMS. See alexandriava.gov/CityCode as 
an example. 

d. The CommentBoardID field is used to attach an online comment board to a 
CMS content block. This can be left blank by default. If there is an existing 
comment board you want to link to, contact the Web Team for the ID# to insert 
here. See Section 3.12 for additional information.  

e. Use the Image Data field to add a thumbnail image to your content. This image 
will be used for Facebook posts. If no image is assigned to your content, the 
CMS will use the City seal as its default thumbnail image for Facebook posts.  
 

 

8. In the Schedule tab, enter the start date for when the content should appear on the Web 
site, and the End Date for when you want the content to expire on the Web site. Start and 
End Date are both optional. 

a. Archive and remove from site (expire) – DOES NOT allow visitors to view 
content upon expiration and is not indexable by search engines. However, it does 
allow the Webmaster to view and edit the archived content by going to View > 
Archive Content. 

b. Archive and remain on site – Content is removed from the Workarea, allows 
content to be indexed by search engines, content is visible and it allows the 
content to appear in a list summary, such as News Releases and Press Releases. 

c. Add to the CMS Refresh Report – Disregard this option. 
9. Enter any comments in the Comments tab (optional), which are not viewable by the 

public and is only shared among authorized Webmasters for that content. 

http://alexandriava.gov/CityCode
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10. Once you have finished adding content, the final step is to Check In, Save, Publish or 
Cancel your content. 

a. Check In – Save and check in the content. This action updates the content 
in the database and exits the editor. It does not submit the content into the 
approval chain. Rather, it allows you and other users to continue changing it. 

b.  Save – Save the content without leaving the editor. It is a good idea to save 
your work frequently, however, you must check in or publish your content 
before you exit the CMS. 

c.  Publish – Publish the content to the Web site. Note: Only the 
approver in the approval chain, or workflow, sees this icon. If no approval 
chain is assigned to the content’s folder, every authorized user sees this icon. 
See Section 2.7 for additional information. 

d.  Cancel – Close the editor without saving changes. Please note that this 
button leaves the content in checked out state. You normally do not want to use 
this button! 

e.  Preview – Preview current content in a new browser. If you cannot see the 
preview, make sure your browser does not block popups. 

f. Undo Checkout – Close editor without saving changes. Return the content 
to its state prior to checkout.  
 

11. The Template tab shows which template is being used for the content and does not 
require any action. 
 

 NOTE: If an approval chain, or workflow, is in place for your department, please see 
Working with an Approval Chain, Section 2.7 for additional information. 

2.4.1 Using Hyperlinks and Bookmarks 
Use hyperlinks to let a user “jump” from any word or phrase to another page within the 
CMS or anywhere on the Internet. When creating a hyperlink, you must specify a source 
and a destination. The source is the text the user clicks to move to the destination. The 
destination is the section of the Web page that appears when someone clicks the source. 

2.4.2 Add Hyperlinks to Non-CMS Web Pages or Sites 
 

1. Select the source text that will become the hyperlink. 
2. Click Link  on the Format tab. (Note: If you click Link on an empty space, a link 

appears in the content as New Link. Be sure to change New Link to something 
meaningful.)  
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3. In the link field, enter the desired destination URL and press Enter. The selected text 
becomes a hyperlink. 
 

 NOTE: To test a hyperlink, save the content. Click the Preview ( ) button, click 
the link to verify that it opens the correct Web page.  
 

2.4.3 Add Hyperlinks to CMS Pages – Working with Quicklinks 
 
A quicklink is a special hyperlink that “jumps” to content on your website.  You can 
apply a quicklink to text or an image. When a site visitor views the content and clicks 
the quicklink, a new page appears, displaying the referenced content. 

 
1. Place the cursor where you want the quicklink to appear. If you want to attach the 

quicklink to text or an image, select it. 

2. Click Insert > Library ( ). 
3. Navigate to the folder that contains the content whose quicklink to want to insert. 
4. From the file type dropdown list, select Quicklinks. 
5. Click the quicklink you want to insert. 
6. Click Insert. The quicklink is added. 

2.4.4 Editing Hyperlink Properties 
 

To change a hyperlink’s properties, follow these steps: 

1. To edit link properties, select the linked text and open the Inspector  on the 
Review tab.  

2. Set or modify link properties such as Title, Target Frame, Text Attributes and 
Alignment within the Inspector. 
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2.4.5 Removing a Hyperlink 
 

1. Click the linked item. The link destination appears in the toolbar. 
 

 
2. Click the Break Link ( ). The link is removed. 

2.4.6 Adding Bookmarks 
 
Bookmarks are particularly helpful if your page is very long. Use bookmarks to let a user 
“jump” from any word or phrase to another place in the same content block. Within your 
content block, text appears in a different color to indicate the bookmark. 
 
To create bookmarks, you must specify a source and a destination. The source is the text 
the user clicks to move. The destination is the location where the cursor jumps when the 
source is clicked. 
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To create a bookmark’s destination: 
1. Place the cursor where you want to create the bookmark 
2. Click Insert > Add Bookmark 

 

 
 

3. Double click the bookmark. 

4. Open Review tab > Inspector ( ) 
5. Specify the name of the bookmark. 
 
To create links to the bookmarks: 
1. Highlight the source text. 
2. Choose Format > Insert Link ( ). The text is selected. 
3. Double click the selected text. 

4. Open Review tab > Inspector ( ). 
5. Choose Existing Bookmark. A drop-down list appears from which you can select a 

bookmark. 
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2.4.7 Inserting Email Links 
 

If possible, avoid using staff names for email addresses. Use the City’s 
Call.Click.Connect. to allow users to contact staff or to submit or request information 
about your programs. Please contact JoAnn Maldonado of the Office of Community 
Relations if your department needs to have a Call.Click.Connect. page for your 
program. 
 
If it is necessary for an employee to be the sole contact for a project/program, follow 
these steps: 
 

1. Highlight the text that you want to become an email link.  
2. Click Link( ) on the Format tab. 

3. Double click the source text and open Review > Inspector ( ).  
4. Select email for the type, and type the email address. 
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2.5 Check in / Check out Content 
 
It is important to check content in when you are done working on it – if it will not be 
immediately published to the Web. A checked-in content item is one to which changes 
were made, after which it was checked in instead of being submitted or published. When 
content is checked in, it is accessible to all users who have permissions to edit it. They can 
check it out and change it. 
 
Whenever you check out, or edit, content, it “locks” the content so that no one else is able to 
make changes while you are working on it. While in this status, other users are prevented 
from editing it. The content remains checked out until it is checked in by the user who 
checked it out or a system administrator. Only the user who checked out the content can edit 
it. 

2.6 Working with Content 
(See section 3.6 for additional information) 

2.6.1 Publish Content 

For content that is ready to be immediately published to the Web, click the ( ) 
Publish button in the upper left corner. 
 

 

2.6.2 Edit Content 
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You can only edit content for which you have permission and in one of the following 
statuses: 

• Published 
• Checked in 
• Checked out by you 

 
1. In the Workarea, navigate to the content you want to edit. 

2. Click the Edit ( ) button to begin editing your content. 
3. Make the edits that you need to make with the text contained within the main body 

area of the CMS Editor. 

4. When you are satisfied with the edited content, press the Checkin ( ) button to 

check the content in or click the Publish ( ) button to immediately publish 
the edited content. 
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2.6.3 Editing Content Using the Editing Toolbar 
 

 
 
Webmasters and content editors can conveniently update content directly from the 
website (after logging in). When logged in to the CMS, you will see a beige editing 
toolbar for most pieces of content. This toolbar provides direct links to some common 
CMS tasks. While the toolbar is visible to you as you browse the page, it will not 
appear in printed copies of the page. 
 
Please note that the Editing Toolbar will appear even on pages that your CMS login 
account cannot modify. The system will not allow you to edit content unless your 
CMS login account has appropriate rights. 
 

• Edit – opens the content in a new window in Edit mode with all the menus and tabs 
you need for editing and publishing.  

• View History – opens the View History window where you can see the published 
edit/publish versions of the content and other information such as edit/published dates, 
and the last user to edit the page. 

• Properties – opens the content Properties window showing information about the 
content. 
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• Workarea – opens the Workarea where you can navigate to the different areas of 
the CMS. 

• Log Out – opens the https://www.alexandriava.gov/CMS page, where you can use 
the “logout” button to log out of the CMS. 

• Hide Editing Links – hides all Editing Toolbars on the current page. You can reload 
the page to make the editing toolbars reappear. 
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2.6.4 Archive Content 
 

 
 
Use the content’s archive options to determine what happens upon reaching its end 
date/time. To be eligible for any option, the content must already be published and should 
have reached its end date/time. Until those events occur, the content remains visible both 
within its content folder and on the site. Once content is expired, you may view and/or 
republish the content by following these steps: 
 
1. From the Content tab, go to the folder where you have the content, click View 
2. Click Archived Content 
3. Select the Title of the archived content. 

2.6.5 Using the Content Schedule Feature in Lieu of Deleting Content    
 

We discourage everyone from deleting content from the CMS. Once the content is 
deleted, there is no way to recover it if you find yourself needing that same page again at 
a later time. Instead of deleting the content, we strongly suggest that you use the 
scheduling feature of the CMS. 
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1. Navigate to and click on the content you want to delete. 
2. Click the Edit icon. 
3. Click the Schedule tab. 
4. Select a Start Date by clicking the calendar icon. Start Date is when the document 

will be made accessible to the public. 
5. Select an End date by clicking the calendar icon. The End Date is when the document 

will be expired and archived. 

2.6.6 Content Status 
 
The table below describes all possible content status. 
 
LETTER MEANING CONTENT STATE 

A Approved Published on the Web site. 

O Checked Out Currently being edited.  
Has not been checked in. 

I Checked In Checked in for other users to edit. 

S Submitted for Approval Saved and submitted into  
the approval chain. 

P Pending Go Live Date Approved, but the Go Live date has not 
occurred yet. 
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2.7 Working with an Approval Chain or Workflow 
 
The approval chain, or workflow, begins when a content contributor submits new or edited 
content. Once the contributor has finished working with the content, and is ready to submit it 
to their departmental approver, the user must click the Submit button. 

 
 

 NOTE: The contributor must inform the departmental approver of the staged, or 
unpublished, content. After the approver is notified by the contributor of the edited content, 
it is up to the approver to publish the content changes, which may involve additional editing 
of the content. 

 

2.8 Working with the Library 

2.8.1 Add PDF Files to the Library 
 

 NOTES: 
1. PDF files should be no larger than 5MB in size. To determine the size of your 

PDF file, open the file and right-click on Document properties...  
2. If your PDF file contains scanned pages, be sure that you have used Acrobat 

Professional to apply OCR recognition. This allows all users to search for text 
within the file, and makes the file more usable to individuals with visual 
impairments. 

3. Title all your PDF files. Right-click on Document Properties and enter your title 
under the Description tab.  

4. For assistance in optimizing, or reducing file size for Web use, please contact the 
E-Government Team for assistance. 
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1. Go to the Workarea. 
2. Click the Library tab. 
3. Navigate to your department folder and click the info subfolder, or appropriate 

subfolder. 
4. In the drop down menu, select Files. 

5. Click the Add Library item button ( ). 
6. Enter a brief and descriptive Title for the file. This title will appear in your 

departmental RSS feed. 
7. Click Choose File button to locate the PDF file that you want to add. 
8. Enter a brief description in the Description field. This text will appear in your 

departmental RSS feed. 

9. Click the Save button ( ). 

2.8.2 Add Images to the Library 
 

Microsoft Office Picture Manager or Photo Editor (discontinued Microsoft product on 
older PCs) is installed on all City PCs. You can access one of these image editing 
programs by locating Microsoft Office, from your Programs menu. You may also use an 
image editing program with which you are already familiar, however, you must be 
mindful of the ITS’ Information Technology Acquisition Protocol for approved image 
editing programs. 
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1. Click on the Library tab. 
2. Navigate to your Department folder and click the info subfolder, or appropriate 

subfolder. 
3. In the drop down menu, select Images. 

4. Click the Add Library button ( ). 
5. To add your image, first give it a unique name to the image in the Title field.  This is 

the text that will be display when the image is rolled over.   
6. Next, click the Choose File button and navigate to the location of the image on your 

computer.  After you have selected it, the location will appear in the Filename field.  

7. To add the file to the library, click the Save button ( ). 
 

2.8.3 Adding a File to the Library and Inserting it Into Content 
 

Use this procedure to insert an image into content that has not yet been copied to the 
Library. This procedure inserts the item into the Library, then into the content. 
 
1. Open your page in Edit mode. 
2. Place the cursor where you want the Library item to appear. 

3. Select Insert > Library button ( ). 
4. Navigate to your Department folder and click the info subfolder, or appropriate 

subfolder. 

5. Set the dropdown list to images.  Click the Add Library button  ( ). 
6. Browse to the file you want to insert. 
7. Enter a Description for the file. 

8. Click the Add Library icon ( ).  
9. The file is inserted into the selected Library folder and the content. 

 

NOTE: To modify the image, select the image, go to Review > Inspector ( ) and 
change the properties there. 
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2.8.4 Linking to PDF Files 
 
To add a link on your content to a PDF file, follow these steps: 
 
1. Select the text that will link to the file. 

2. Click the Library button ( ) to open the Library window. 
3. Select Files from the drop down menu. 
4. Navigate to the location of the file you wish to link to. 

5. Select the file and click the Insert Item to Library ( ) button to add the link. 
To change the properties of the link (example: Target Frame), double click the 

hyperlink, go to Review > Inspector ( ) 
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2.8.5 Add Hyperlink to Images 
 
To add a link to an image, follow these steps: 
 
1. Insert the image to your page 

2. Double click the image to select it. Go to Review > Inspector ( ). 
 

 
3. Click the Add hyperlink to Image button 
4. The Hyperlink Manager dialog appears. Select the Hyperlink tab. 
5. Enter a URL. 
6. Under the Target drop down menu, select New Window. 
7. Close the Inspector. 

2.8.6 Overwriting PDFs and Images 
 
The new image or file must have the same file name as the file being replaced. If a PDF 
or an image becomes out of date or the wrong version was copied, you may replace it 
with a new version.  
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NOTE: When overwriting an image, the new image must use the same size 
dimensions, filename and file extension as the older image. 
 

NOTE: PDF files should be no larger than 5MB in size. To determine the size of your 
PDF file, open the file and right-click on document properties. For assistance in 
optimizing or reducing file size for Web use, please contact the E-Government Team for 
assistance. 
 
To overwrite a PDF or image, follow these steps: 
 
1. Go to the Library tab. 
2. Navigate to the folder where the file resides. 
3. Select the file by clicking on the title. 

4. Click the Overwrite button ( ). 
5. Click the Browse button to select the replacement file. 
6. If necessary, enter a description for the new file. 
7. To overwrite the current version of the file with the newer version, click the Update 

button ( ). 
8. The following message appears: 

 

 
 

9. To overwrite the file, click OK. 
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3 MISCELLANEOUS 
3.1 Change Your Password 
 

1. Go to the Workarea. 
2. Select Settings > User Profile. 
3. Then click the Edit icon. 
4. Replace both the Password and Confirm Password with your new password. 
5. Then click the disk icon to save changes. 
 

NOTE: Please remember your password, as the E-Government Team cannot retrieve it, 
and it will need to be reset. 
 

3.2 Log Out 
 

1. Click the Logout button ( ) in the CMS landing screen 
2. The Logout confirmation box appears. 
3. Click the Logout button. 
 

3.3 File Names 
 

• Filenames should not contain underscores, spaces or hyphens – only English, 
alphanumeric characters (no special or international characters). 

• Use mixed case, such as FilingDeadline.pdf. 
• Include dates in file names, EXCEPT for documents that are intended to be updated 

annually or irregularly. For example, FilingDeadline2005.pdf, 
FilingDeadline2006.pdf. Simply naming the file FilingDeadline.pdf would allow for 
easier updates and permanent links from other sites. 

• Use dates for old files that will be kept active on the CMS. 

3.4 Images 
 

• If an image accompanies a hyperlink, the image should also act as a hyperlink. 
• Optimize image sizes (standard is 72 dpi for Web graphics)  
• Use JPGS or GIFs. 
• Always use a title for an image, so that users who cannot see the image will have a 

description. All Titles (for images, content and files) are required to have unique 
names; otherwise, the CMS will add numbers in parenthesis to the end of your title to 
differentiate media. (e.g., FYI Alexandria (1)) 

• If importing HTML, all images need to have an ALT tag. 
• Use your discretion on the dimensions of your image. 
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• Animated GIFs should not be used, except to illustrate a process or another similar 
step-by-step graphic. 

• If you are unsure about image properties (animation, sizing, resolution, etc.), please 
contact the E-Government Team for guidance. 

3.5 Media Files 
 

Submit audio and/or video media to the E-Government Team or place them in a shared 
network drive, if applicable. PowerPoint presentations must be converted to PDF files, as it 
is the City’s standard for Web use. 

3.6 Web Boxes 
 
Departments that wish to feature content more prominently on their homepage, similar to the 
style of the City’s homepage, now have the option of enabling “Web Boxes” on their 
department or program homepage. Web boxes are simply a collection of CMS content 
blocks (pages), that take advantage of the Metadata tab to associate an image and summary 
that makes up the web box format. In addition, web boxes add additional functionality to 
your homepage content, including the ability to automatically begin/expire content, reorder 
items, etc. If your department would like to use the Web box format, please contact the Web 
Team. 

3.7 City Calendar Admin Interface 
 
To use the City’s centralized Calendar Admin Interface for entering internal and external 
City-wide events, go to https://alexapps.alexandriava.gov/Calendaradmin/. Please note that 
you will need to have rights to add, edit and/or submit events, which is managed by the Web 
Team. 

3.8 Calendar Widgets 
 
Calendar “widgets” are essentially snippets of code that will display a preset City Calendar 
view and allow you to embed that view automatically on your page. The code snippet must 
be embedded by a member of the Web Team, and usually includes items on the calendar 
based off of a keyword (tag) or date range search. When contacting the Web Team about 
adding the calendar widget, you will need to specify how many items you want to show, if 
you would like the events to be displayed in a table or bulleted format, and which other 
pages you will want to embed the calendar. 

3.9 Quick Links 
 
Quick Links are a collection of links to CMS or City webpages, that can be accessed and 
edited from within your department’s CMS Workarea folder. Generally, there is a set of two 
collections that comprise the Quick Links list: a top and bottom list. The purpose of the 
second, bottom list, is to provide an option to assign a different header to the second set of 
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links (e.g. alexandriava.gov/Historic). The text of Quick Links directly reflects the Title of 
the CMS page, and thus, changing the Title will change the Quick Link text. Both Quick 
Link collections can be accessed by clicking View > Collections, selecting the desired 
collection, and then Edit. For more help with Quick Links or collections, please contact the 
Web Team. 

3.10  Surveys 
 
The Office of Communications and Public Information maintains an enterprise account with 
SurveyGizmo.com, which provides a way for departments to create and manage their own 
surveys and similar polls and forms. SurveyGizmo provides a substantial discount over other 
services, custom URLs that preserve the City’s domain name, an ad-free user experience, 
and direct end user support to employees. Departments may not use any other online 
survey or similar service without prior approval of CPI. 
 
To obtain access to SurveyGizmo, contact the Office. The Office will provide consulting 
services in conjunction with the survey project, including best practices and review of the 
draft survey instrument. The survey will be made live by the Office when it is ready to 
launch. 

3.11  Departmental RSS Newsfeeds 
 
The City’s Web site allows users to subscribe to Really Simple Syndication, or RSS, feeds 
for every CMS page. RSS provides an easy way for users to read the latest postings. Many 
Web sites offer RSS feed subscriptions so that whenever new content is published, the user 
will receive a summary or the full article automatically in their RSS aggregator.  
 
There are a number of ways that users can subscribe to RSS feeds from Web sites that 
interest them: 
 

• The latest Web browsers have built-in support for RSS feeds.  
• Web sites like Yahoo! and Google allow users to place headlines from RSS 

feeds onto personalized custom Web pages.  
• Specialized "RSS aggregator" software.  
• Microsoft Outlook has a built-in RSS aggregator (under File, Account 

Settings, Account Settings, RSS Feeds).  
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Custom Yahoo! page showing Alexandria RSS including content summary below. 
 

  
 
 
What are the keys to making RSS useful for your visitors? 
 

• Use clear titles for both HTML content and PDF files that you upload. The 
"headlines" of your RSS feeds will be the titles you choose in the CMS. This 
includes files, so it's not enough to name the pdf file well 
(MeetingMinutes2008Oct31.pdf). You should also choose a good title, e.g. "Meeting 
Minutes, Oct 31 2008". 

• Write a good summary text for your Content and Descriptions for your uploaded 
PDF files. The text you provide in those fields are displayed in the RSS feeds. 

• Remember that the most recently modified content is listed first. If you add an 
important page and then make minor changes to a number of existing pages, your 
new page could get lost -- most customized Web sites only show the first 3-5 entries 
in your RSS feed. If you're updating several pieces of content, make the minor 
changes first, then major changes, and then add new content. 

3.12  Sharing your Content 
 

Users are now able to comment on a particular page by clicking the Comment link. You 
will be required to log in using the MyAlex Web Login. You may create an account for 
alexandriava.gov if you do not have one or you may log in with a Google, Yahoo!, or 
secure OpenID account. 
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To share content through email, and the various social networking sites, click the 
hyperlink “Share” as shown on the image below.  
 
 
 
 
 
 
 
 
 

As an example, selecting AOL Mail as shown in the above illustration will open your 
AOL mail account. The Content title will be the subject of your email, the content 
summary, and a link to the page will be displayed in the body of your email. Simply 
provide the other required information and send your email.  
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If you share the same content with Twitter, the Content Title and a link to the page will 
be displayed on your post. 
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3.13  Content 
 

• Use brief and detailed content titles. The titles are used for the City’s RSS feeds, 
which help visitors learn about the latest updates to the City Web site as soon as they 
are posted. 

• Avoid using staff names for email address, if possible. Use the Call.Click.Connect. 
service request application. JoAnn Maldonado of the Office of Community Relations 
can assist you in setting up a Call.Click.Connect. account for your program. 

• Heading 1 should always be used for page titles, and Heading 2 should be used for all 
subheaders. 

• All titles and text should be left aligned, never centered. 
• Press enter for a new paragraph and shift + enter for a line break or "to move to the 

next line." 
• Use Spell Check. 
• Use the Select Style Modifier, on the Editor tool, to differentiate between headings, 

sub headings, etc. 
• All Titles (images, content and attachments) are required to have unique filenames, 

otherwise, the CMS will add numbers in parenthesis to the end of your title to 
differentiate media (e.g., FYI Alexandria (1)). 

• Use the CPI Preliminary Style and Protocol Guide, on CityNet, for City Publications 
as a guide (such as dates, times, telephone numbers, etc.). 

• When referring to external links, be sure to select New Window from the Target 
Frame drop down menu.  

• When creating content, keep the overall “look and feel” of the Web site, the customer, 
and these guidelines in mind at all times. 

• Do not embed code, such as javascript, from another site without prior approval from 
the E-Government Team. 

 

3.14  References and Links 
 
The City's Web sites list information about or links to non-City entities for the convenience 
of users. The sites accessible through these links are not created, maintained, or controlled 
by the City, and the City makes no representations concerning their content. In no case shall 
mention of a non-City entity constitute an endorsement of that entity by the City, nor shall 
the failure to mention a non-City entity constitute disapproval of that entity by the City. 
When a City Web site lists entities in a particular category, every attempt is made to list all 
entities in that category, and to link to those entities' Web sites when available. If a 
particular entity is not listed, or a link is incorrect or missing, please contact us by email or 
by phone at 703.746.3960 so that the information may be updated. 
 
To sum it up, the most important rule of thumb is that we do not give preference to one 
private website over another in the same category.  For example, if we want to put a list of 
pizza restaurants, we need to list all of them.  We can use rational criteria (must be licensed 
business, must be located in Alexandria, etc.), but otherwise we cannot leave anyone out. 
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3.15  Assistance 
 

This Webmaster’s Guide is not the only resource to the functionality of the CMS. Contact the 
E-Government Team with any questions or concerns by email at “Web Team” or by phone at 
703.746.3960. 
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